Home | News | Download | Packages | Forum | Wiki | Github

Sssd package problem


(gilles arnaud) #1

try to use the sssd package and encounter two problems.
firstly, it seems that it is not adapted for void runit service.
there is a /etc/rc.d/init.d/sssd file but nothing in the /etc/sv/ directory to start the service

secondly, a dependency problem. this package needs libtevent (error when installing)
but did not proposed to install the tevent package.

don’t know if it is the right place for this feedback. it is my first post.


#2

Confirmed. It is also out of date. I managed to get it working by hacking the template to use the latest release and adding some of the missing directories (I think - I messed around so much I lost track of what I actually did) and dependencies. If I get time I may run a minimal void installation to figure out and look into submitting a change to the repository. The template has the email address of the “maintainer”.