Home | News | Download | Packages | Forum | Wiki | Github

Problem Void on Thinkpad T450s


(Paul Vu) #1

Hi,

I downloaded LXDE version, I installed successfully in Vmawre and Virtualbox, it works very well.

Now I wanna use this distro to install in my real Laptop Thinkpad 450s. I can boot normally with my USB, everything is ok but when it boots to screen windows manager (after startx), I got always a black screen , I tried to wait 1-2 minutes but nothing happened.

I think I got an error with distro LXDE, I tried to do with MATE, I got always this problem. I precise again I can boot normally.

Have you any idea for this?

Thanks.


#2

What gets logged inside your system-log?


(Paul Vu) #3

I can’t get log because when I boot (first choice), it goes automatically direct to LXDE, I’m not in LXDM yet :frowning: and noway to return to tty1 console.


#4

You gotta boot up your live-usb and mount your drive.

Before automatically setting up DE in autostart I would at least once make sure it works by manually starting it.


(Paul Vu) #5

yup but how I can mount my dirve, I’m using live-usb and it goes directly …


#6

Head up to #voidlinux on irc.freenode.org and get some help there!

Normally you mount your drive that you find using blkid.

Edit: You can also go into the webchat using this url: https://webchat.freenode.net/


#7

Hi,
try this [SOLVED] GM965/GL960 Integrated Graphics Controller i915 driver crash