Home | News | Download | Packages | Forum | Wiki | Github

Problem installing Gnome

(Julio Campos) #1

I tried to install Gnome once installed Void with Cinnamon, and it does not start it stays on a black page with a blinking course, I have done it only directly and neither, is there any way to install it that has not contemplated or something that is failing to do so.

Thank for any idea.

(Masato the Empty) #2

black screen with blinking cursor - that usually means Xorg didn’t start successfully (or started and then terminated).

But that wouldn’t be related to gnome, and would affect whatever you tried to run. So are you saying that on this install, you had Cinnamon working and then you got gnome and this problem started?

Or was the GUI never working at all?

To troubleshoot Xorg, you need to look at the Xorg log file. That’s always in /var/log/Xorg.0.log (or .1, .2 etc if it was for multiple xserver instances, but I don’t think you’re doing that here). You want to look for a couple of things there. How the file ends, and, more importantly, errors which can be at any point. Xorg marks error lines with “EE”.