Opencl-amd package


(Owen Geer) #1

If I were to manually install this: opencl-amd would it be compatible with Void? And if so, how do I manually install a package like this? Thank you


#2

Use the pkgbuild here: https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=opencl-amd to download and install the Ubuntu driver (just type everything under “package() {” into terminal, replace placeholders). Good luck. I don’t think anyone has tested this yet. Make a backup first.


(Owen Geer) #3

Great, thanks. Im trying it out. But im having problems because it wants me to extract a deb file that I don’t have. Is there any way I can just install it from the template file?