Home | News | Download | Packages | Forum | Wiki | Github

Lockup Due To Competing DM’s


When reinstalling to attempt to fix a problem I’m having with my audio, I stupidly enabled a new DM with runit before disabling the old one. Now whenever I get past Grub my computer locks up. Is there a way I can disable the old DM so I can actually log in again?

(rakor) #2

You could start in singleusermode (wiki says "Single user mode can be entered through the Grub menu at startup: Select ‘Advanced options’ followed by ‘recovery mode’. "), or start a live ISO and mount your partitions.
Then you can remove one DM-service

(Erin) #3

Do you mean lock-up? If you can toggle numlock, you can switch to another virtual terminal ctrl-alt-Fn where n is a number. There you can disable the/a DM.