Home | News | Download | Packages | Forum | Wiki | Github

Flatpak Update Issue


(Nashat) #1

Hi All

I’m having an issue in being able to upate Flatpak. The error message I get is:

Looking for updates…

(flatpak update:11174): GLib-GIO-CRITICAL **: g_dbus_proxy_new_for_bus_sync: assertion ‘g_variant_is_object_path (object_path)’ failed
Segmentation fault

Does anyone know what the issue may be? Thanks for any help.

Regards

enigma