Home | News | Download | Packages | Forum | Wiki | Github

Chromium Widevine?


(John Peach) #1

I know this used to work, but recently Widevine is no longer found when trying to run DRM-protected content in Chromium. I even installed Widevine on my work desktop to see if it was something that I had cached, but no joy. Is anyone else seeing this or have any idea what I’m missing. I have no problems with Firefox, just don’t normally use it…


#2

Make sure “Allow sites to play protected content” is checked in chrome://settings/content/protectedContent


(Luca) #3

Same problem and "Allow sites to play protected content” is checked in, but still Chromium can’t find Widevine


(John Peach) #4

Allow sites to play protected content has always been on. This used to work and recently stopped working.


#5

Same issue here, "Allow sites to play protected content” is enabled but there is no widevine plugin in chrome://components.

Firefox works, so I am using that at the moment as a workaround.


(xforce) #6

I have the same issue, trying to install Chrome because of it.
Are you able to use widevine with Firefox on void linux?


#7

Yes firefox works, all you need to do is go to netflix for example and it will download the plugin with your permission.

I’ve also tried chrome, that works too.


(xforce) #8

when I tried that it said downloading plugin, but I was still not able to use thespotify webplayer afterwards
will retry after I reinstalled voidmusl


#9

Ah right. I am using void glibc in this case. I don’t think it works on void musl but I could be wrong.