Home | News | Download | Packages | Forum | Wiki | Github

Can't access the Wiki


#1

I can’t access the wiki from any browser, saying that wiki.voidlinux.eu is not secure site. I wonder if there are changes currently being made as the team announced a few days ago. Or maybe i was blocked?
If none of the above, then there’s a problem.


#2

Firefox says that the certificate has expired.

wiki.voidlinux.eu uses an invalid security certificate. The certificate expired on July 16, 2017 at 2:32 PM. The current time is July 16, 2017 at 3:09 PM. Error code: SEC_ERROR_EXPIRED_CERTIFICATE


(oliver) #3

I’m too slow :slight_smile:


(David) #4

Gottox fixed it right away :slight_smile: