Home | News | Download | Packages | Forum | Wiki | Github
Possible OpenGL bug plaguing my netbook [Applications & Desktop Environments] (13)
Mupen64plus controller config [Applications & Desktop Environments] (2)
Lxqt-panel segfault in libQt5gui.so [Void Discussion] (3)
Setting DPI for fonts only [Applications & Desktop Environments] (7)
VLC on armv7l [Applications & Desktop Environments] (4)
Ld error in chroot xbps-src [Void Discussion] (5)
Template whatever is pulling the tar is not pulling the tar files ( 2 ) [Programming & Scripting] (27)
AMD Radeon RX Vega 56 [Kernel & Hardware] (16)
GRUB not finding Void Linux [Void Discussion] (2)
Build own pckage getting ncurses error failed [Programming & Scripting] (10)
[SOVLED] Where would I find this in the devel pkgs? [Programming & Scripting] (5)
New spotify client for linux (spoiler: it's a snap package) [Void Discussion] (11)
[SOLVED] How can I install void with budgie? [Applications & Desktop Environments] (5)
Bluetooth headset fails to connect [Void Discussion] (18)
Nautilus thumbnails are not working [Ask Void] (2)
[SOLVED] Cursor jumping when using Touchpad [Ask Void] (11)
Linux 4.15 in Void Musl [Ask Void] (8)
Finger command in void? [Networking, Server, and Protection] (3)
DELL INTEL XEON E3-1200 v2/3rd gen Low resolution [partially patched] [Kernel & Hardware] (10)
Hotspot - Wired connection to WIFI (routing) [Networking, Server, and Protection] (3)
Mounting MTP devices with Plasma 5 [Ask Void] (14)
It appears that 'alien' package converter is abandoned is there anything similar to it? [Applications & Desktop Environments] (4)
Cinnamon 3.4 So Late Why [Void Discussion] (9)
[SOLVED] Very slow internet speed after first startx [Void Discussion] (11)
Libreoffice and Oracle JRE [Ask Void] (3)
Kernel 4.14.18 (panic message) [Kernel & Hardware] (2)
Thunar: USB drives not being mounted [Ask Void] (10)
Gen gpg key [Void Discussion] (4)
Invalid writes in i965_dri.so? [Programming & Scripting] (4)
About Void-musl armv7 on Raspberry Pi3 [Installation] (6)