XBPS


About the XBPS category (1)
Problem with "usb" install (3)
System_accounts and chown: invalid user (6)
[SOLVED]Graphical front-ends (13)
[Solved] Unrar not found (3)
[solved] Telnet? (7)
[SOLVED] Most packages won't install (6)
Where IS xbps-src (4)
Anybody using gcompat - glibc compatibility layer for musl? (11)
I have killed my xbps! (9)
[solved]Trouble updating several weeks ago (10)
[SOLVED] Need help with new template for yabar ( 2 ) (21)
Tell xbps-src to favour local repository (11)
Void-packages: How to politely request feedback on review? (3)
Xbps-install: Certificate verification failed (6)
Xorg-server 1.20 (17)
Idea for XBPS Package Template Auto Updater, for simple packages (12)
Intermittent package repository outages (1)
[solved] Xbps-src pkg non-PIE executable found (2)
Git hooks for xbps-src development (7)
First try at creating a source package (7)
Failed to import pubkey repo (9)
Information about local repository (2)
How can I repolock every installed package and every package to be installed? (9)
Is this a comprehensive system update procedure? (1)
Use xbps-src (2)
Segmentation Fault when syncing to repositories ( 2 ) (22)
[musl] cannot determine CC system type (5)
[solved] Why I can't install some packages from remote repo? (11)
Running into a couple problems writing a template for GIMP 2.10.0 (9)